D-R HMI Version Selector

D-R HMI Version Selector allows the correct version of D-R HMI (v6.1 or 7.1) to be opened when a .app file is double clicked in Explorer.

To install, run the program once. It will set up the necessary file associations for the .app extension.

Download

Tags: